Possible performance issues
Incident Report for Templafy
Resolved
The incident has been resolved.
Posted Sep 11, 2018 - 11:02 CEST
Investigating
Our automated system has detected possible performance issues with one or more of our systems. We have acknowledged it and are looking into it
Posted Sep 11, 2018 - 10:43 CEST
This incident affected: WebApp.