Sign in issues
Incident Report for Templafy
Postmortem

A subset of users belonging to tenants with "multiple authentication methods" was experiencing issues logging into Templafy. The issue started at 16:45 29-05-2019. We identified the issue and deployed a hot-fix at 18:49.

"Multiple authentication methods" is an advanced feature in Templafy only used by a small minority of Templafy customers. As Templafy Desktop automatically logs in users every day, this only affected user who had not used their Windows PC before the issue started.

Posted May 29, 2019 - 23:40 CEST

Resolved
This incident has been resolved.
Posted May 29, 2019 - 19:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 29, 2019 - 18:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2019 - 18:57 CEST
This incident affected: Templafy One (WebApp).