Possible performance issues
Incident Report for Templafy
Resolved
The incident has been resolved.
Posted Oct 16, 2018 - 13:53 CEST
Investigating
Our automated system has detected possible performance issues with one or more of our systems. We have acknowledged it and are looking into it
Posted Oct 16, 2018 - 13:51 CEST
This incident affected: Templafy One (WebApp).