Telemetry data is not collected
Incident Report for Templafy
Resolved
The issues with our telemetry have not occurred for the past 5 hours. We will stay observant to any problems, but we now consider this incident resolved.
Posted Jul 18, 2020 - 17:12 CEST
Monitoring
We are still monitoring the issues and stay in touch with Microsoft on the support case we have opened. Our telemetry seems to have recovered, but they are still investigating the problems.
Posted Jul 18, 2020 - 13:50 CEST
Update
We were in contact with Microsoft regarding the issue and they have came back with an official statement you can read here: https://techcommunity.microsoft.com/t5/azure-monitor-status/experiencing-latency-and-data-loss-issue-in-azure-portal-for/ba-p/1530709
Our services remain up and running and you will not experience any outage, but currently we have some issues with the telemetry data being collected and correctly displayed. We are awaiting a mitigation from Microsoft and will keep this page updated.
Posted Jul 18, 2020 - 11:50 CEST
Identified
At 7:59 UTC our automated alert systems have triggered pointing to an issue with the platform.
After doing an initial investigation, we have pointed the issue towards our telemetry data collecting (Azure Application Insights).
Our system functionalities are unaffected but we are monitoring them.
We will update the status as we receive feedback from Microsoft.
Posted Jul 18, 2020 - 10:35 CEST
This incident affected: Templafy One (WebApp, Public API).