An issue in Microsoft WebView2 is causing Templafy Add-ins and Desktop to fail
Incident Report for Templafy
Resolved
Our engineers have implemented one of the workarounds recommended by Microsoft and with this workaround the issue is mitigated.
Details for the workaround, and how to upgrade Templafy Add-ins and Desktop, can be found on our support page: https://support.templafy.com/hc/en-us/articles/4409601116689-An-issue-in-Microsoft-WebView2-is-causing-Templafy-add-ins-and-Templafy-Desktop-to-fail

We apologize for the impact to affected customers.
Posted Oct 26, 2021 - 17:40 CEST
Update
Microsoft have confirmed the problem with the WebView2 component and they are working on providing a fix.

We will update this issue as soon as new information is available.
Posted Oct 26, 2021 - 08:12 CEST
Update
After investigating on user computers, we have reason to believe that the following issues are causing the Templafy Add-ins to not progress beyond the loading screen and Templafy Desktop to report an error at startup.

https://github.com/MicrosoftEdge/WebView2Feedback/issues/1870
https://github.com/MicrosoftEdge/WebView2Feedback/issues/1860

We have reached out to Microsoft to confirm the problem is indeed with WebView2 95.0.1020.30.
Our initial investigation has shown that downgrading WebView2 to version 94.x or below resolves the issues. We strongly recommend that customers who encounter this issue, downgrade the WebView2 component.

We will keep this issue open until a workaround has been provided.
Posted Oct 25, 2021 - 19:22 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2021 - 16:14 CEST
Identified
The newest version of a Microsoft component called WebView2 causes application failure. The engineering team is working on a solution to this issue, we'll post further updates soon.
Posted Oct 25, 2021 - 15:49 CEST
This incident affected: Templafy Hive (Add-in Management, Library & Dynamics).