Possible performance issues
Incident Report for Templafy
Resolved
The incident has been resolved.
Posted Feb 11, 2020 - 06:55 CET
Investigating
Our automated system has detected possible performance issues with one or more of our systems. We have acknowledged it and are looking into it
Posted Feb 11, 2020 - 05:39 CET
This incident affected: WebApp.