Service degradation
Incident Report for Templafy
Postmortem

On the 17-th of August around 3 AM CET time one of the Microsoft services that our application is relying on for queue based communication started to fail. This affected the processing of all new documents and the creation of new tenants in one of our Europe environments. The problem was remediated by Microsoft around 10:15 CET time, after which the pending documents got processed, also tenant creation and new document processing became fully operational again.

Posted Aug 25, 2022 - 10:00 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Aug 17, 2022 - 11:01 CEST
Identified
We have identified an issue that affects a subset of customers and are working towards a resolution.
Further updates will be posted here soon.
Posted Aug 17, 2022 - 09:10 CEST
This incident affected: Templafy Hive (Library & Dynamics).