Azure - Error Network Connectivity
Incident Report for Templafy
Resolved
This incident has been resolved.
Posted May 02, 2019 - 23:16 CEST
Update
All systems seem to be stable again. We will continue to monitor our systems.
Posted May 02, 2019 - 23:10 CEST
Investigating
We are currently experiencing problems with Templafy. This is caused by Network Connectivity issues in Microsoft Azure.

We first saw problems with our background jobs not processing queues around 20:00 UTC, but is now also affecting our app.

Microsoft Azure status here: https://azure.microsoft.com/en-us/status/
Posted May 02, 2019 - 23:00 CEST
This incident affected: Templafy One (WebApp, Public API).