Productivity module not functioning for some tenants
Incident Report for Templafy
Resolved
The incident has been resolved, and further information will be provided in a postmortem.

We apologize for the impact to affected customers.
Posted Jul 23, 2021 - 19:22 CEST
Update
During verification stage we uncovered an issue with the solution. It will require another fix to be released.
Posted Jul 23, 2021 - 17:09 CEST
Update
Solution to the problem has been implemented is being released.
Posted Jul 23, 2021 - 15:16 CEST
Identified
We have identified the issue and working towards a resolution.
Posted Jul 23, 2021 - 13:34 CEST
Investigating
We are investigating a failure of productivity module. We will provide an update shortly.
Posted Jul 23, 2021 - 13:15 CEST
This incident affected: Templafy Hive (Add-in Management).