SAML2 login issue
Incident Report for Templafy
Resolved
The issue has been resolved.
Posted Sep 16, 2020 - 15:18 CEST
Identified
We have identified an issue that prevents sign in to Templafy tenants using SAML2 authentication when using Safari browser on Mac and any browser in iOS devices.
Posted Sep 16, 2020 - 13:48 CEST
This incident affected: Templafy One (WebApp).