Service degradation - Sign in issues for a subset of customers
Incident Report for Templafy
Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Sep 13, 2021 - 12:31 CEST
Update
Engineers have identified the root cause and are currently implementing a fix for the issue.
Posted Sep 13, 2021 - 11:27 CEST
Identified
We have identified an issue that affects a subset of customers and are working towards a resolution.
Further updates will be posted here soon.
Posted Sep 13, 2021 - 11:02 CEST
This incident affected: Templafy Hive (Account Management).