Email Signature Web add-in Issue - "Unable to fetch Signatures"
Incident Report for Templafy
Postmortem

On August 2, 2023, from 16:13 to 18:56 CET, a subset of users encountered problems with the automatic insertion of email signatures through the Email Signature Outlook Web Add-in in Outlook Desktop. The root cause was traced back to the incorporation of a method call that proved incompatible with certain users' environments, specifically affecting customers with an older version of Outlook that does not support the specific method call.

Upon identification of the issue, the engineering team promptly devised a solution by substituting the problematic method call with a compatible alternative. This swift intervention effectively restored the functionality for signature insertion, catering to users utilizing the older version of Outlook.

While the resolution for the incident was devised on August 2 at 18:56, its comprehensive implementation faced a minor delay owing to caching challenges encountered by select customers. The definitive confirmation of complete resolution from customers was received on the 3rd of August, toward the close of the day.

Posted Aug 08, 2023 - 10:33 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Aug 04, 2023 - 11:48 CEST
Monitoring
The incident has been successfully mitigated, and our team is actively monitoring the situation to ensure ongoing stability and performance. We are observing the systems to prevent any further disruptions.
Posted Aug 04, 2023 - 00:05 CEST
Identified
We have identified an issue that affects a subset of customers and are working towards a resolution.
Further updates will be posted here soon.
Posted Aug 04, 2023 - 00:05 CEST
Investigating
We are currently investigating this issue.
Posted Aug 03, 2023 - 17:34 CEST
This incident affected: Templafy Hive (Email Signature).