Service degradation - Slow response time when using Templafy One
Incident Report for Templafy
Postmortem

Starting at 23-th of May at 11:00 CEST a subset of Templafy One custtomers started experiencing slow response times when accessing the application. The issue was caused by an unexpected situation in our offline component, which resulted in an excessive number of operations on our storage account, causing it to have a slower response. After identifying the issue we started to apply mitigation steps to stabilize the system and restore performance to acceptable levels. At 12:10 CEST we could already confirm that the system was working within the desired performance metrics. Following this the engineering team maintained continuous monitoring of the system to ensure that all operational metrics pertaining to performance stayed within optimal parameters.

Posted May 31, 2023 - 15:15 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted May 23, 2023 - 13:40 CEST
Monitoring
The incident has been successfully mitigated, and our team is actively monitoring the situation to ensure ongoing stability and performance. We are observing the systems to prevent any further disruptions.
Posted May 23, 2023 - 12:10 CEST
Investigating
We are seeing a subset of customers are experiencing slow response times. The engineering team is working on identifying the issue.
Posted May 23, 2023 - 11:00 CEST
This incident affected: Templafy One (WebApp, Public API).