Service degradation : Users of Australia Email Signature Server are unable to send emails
Incident Report for Templafy
Postmortem

On July 10, 2023, starting at 10:14 PM CET, we experienced a service interruption that affected some customers in Australia due to a misconfiguration in our Email Signature Server release pipeline. This resulted in temporary unavailability for a subset of customers.

We have taken immediate action to address the issue and prevent similar incidents in the future. Our measures include enhancing configuration validation, improving testing procedures and strengthening monitoring capabilities.

The incident was successfully mitigated at 11:42 PM CET.

We sincerely apologize for any inconvenience caused and appreciate your patience.

Posted Jul 12, 2023 - 10:06 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Jul 11, 2023 - 09:27 CEST
Monitoring
The incident has been successfully mitigated for the affected customers. Our team is actively monitoring the situation to ensure ongoing stability. We are observing the systems to prevent any further disruptions.
Posted Jul 10, 2023 - 23:43 CEST
Identified
We have identified an issue that affects a subset of customers and are working towards a resolution.
Further updates will be posted here soon.
Posted Jul 10, 2023 - 23:04 CEST
This incident affected: Templafy Email Signature Server (Email Signature Server).