Issues with Email Signaure Outlook Web Add-in
Incident Report for Templafy
Postmortem

Since the incident was caused by a Microsoft issue details about it can be found at the Office JS Github link.

Posted Mar 28, 2023 - 16:21 CEST

Resolved
Microsoft has acknowledged that the issue is in the Outlook Online component, please follow up directly on https://github.com/OfficeDev/office-js/issues/3240 to see the progress.
Posted Mar 23, 2023 - 14:52 CET
Update
The Microsoft Outlook Add-ins team has responded and acknowledged the issue. These are the details they have communicated:
"Thank you for reporting the issue. We are able to repro it. We also want to highlight that this issue is only impacting users in Targeted Release, not Standard Release (learn more here: Set up the Standard or Targeted release options - Microsoft 365 admin | Microsoft Learn). We will update the thread once we have more updates on the fix."
The response can be seen on the above-mentioned GitHub issue.
Posted Mar 23, 2023 - 11:42 CET
Update
Microsoft is looking into the issue and we are waiting for them to provide a fix.
Posted Mar 23, 2023 - 08:57 CET
Identified
Due to an update from Microsoft regarding the Outlook Online component some customers may experience issues related to the Email Signature Outlook Web Add-in. This can affect the loading of the Web Add-in or the automatic insertion of the signature.
This only affects Outlook Online, Outlook Web Add-in loads correctly in Outlook for Desktop.
An issue has been raised with Microsoft and we are waiting for an update on it. Here is the link to the mentioned issue: https://github.com/OfficeDev/office-js/issues/3240
Posted Mar 22, 2023 - 17:25 CET
This incident affected: Templafy Hive (Email Signature).