Cannot insert Dynamics assets in Web-Addins
Incident Report for Templafy
Postmortem

On the 26th of July 2023 starting at 9:55 AM CET, an incident impacting Templafy customers using the Web Add-ins was detected. The problem prevented users from inserting slides containing dynamic content into their documents. The engineering team identified the root cause and successfully applied a fix by 11:45 PM CET, resolving the problem for all affected customers. To prevent such incidents in the future, we have implemented more stringent code review and testing protocols for our Web Add-in code base.

Posted Jul 28, 2023 - 14:17 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Jul 26, 2023 - 13:37 CEST
Monitoring
The incident has been successfully mitigated, and our team is actively monitoring the situation to ensure ongoing stability and performance. We are observing the systems to prevent any further disruptions.
Posted Jul 26, 2023 - 11:47 CEST
Identified
We have identified the issue and are working towards a resolution.

Further updates will be posted here soon.
Posted Jul 26, 2023 - 10:48 CEST
Investigating
We are currently investigating the issue.
Posted Jul 26, 2023 - 10:12 CEST
This incident affected: Templafy Hive (Library & Dynamics).