Service Degradation: Navigation in the explorer is not working correctly
Incident Report for Templafy
Postmortem

On July 25, 2023, starting at 9:41 AM CET, a small subset of our customers hosted on Prod0 in West Europe with the Spaces module enabled encountered a critical issue that prevented them from navigating the asset explorer folder structure. This issue was first detected via internal usage at 10:35 AM CET. The code causing the bug was identified, reverted and a fix was deployed at 12:12 PM CET

Posted Jul 26, 2023 - 16:48 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Jul 25, 2023 - 12:49 CEST
Monitoring
The incident has been successfully mitigated, and our team is actively monitoring the situation to ensure ongoing stability and performance. We are observing the systems to prevent any further disruptions.
Posted Jul 25, 2023 - 12:11 CEST
Identified
We have identified an issue that affects a subset of customers and are working towards a resolution.
Further updates will be posted here soon.
Posted Jul 25, 2023 - 11:43 CEST
Investigating
We are currently investigating this issue.
Posted Jul 25, 2023 - 10:59 CEST
This incident affected: Templafy Hive (Library & Dynamics).