Service degradation - Signatures are not automatically inserted in Outlook Web Add-in, in Outlook Desktop
Incident Report for Templafy
Postmortem

On July 25, 2023, starting at 2:28 PM CET, users from all regions using the Email Signature Outlook Web Add-in in Outlook Desktop encountered a critical issue that prevented them from getting email signatures automatically inserted. This incident was attributed to an internal misconfiguration within the system.

Following engineering investigation and troubleshooting, the internal misconfiguration was identified and fixed. This resolution action effectively restored the automatic signature insertion functionality for all affected users.

The incident was successfully resolved at 8:00 PM CET.

Posted Jul 26, 2023 - 14:14 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Jul 25, 2023 - 20:09 CEST
Monitoring
The incident has been successfully mitigated, and our team is actively monitoring the situation to ensure ongoing stability and performance. We are observing the systems to prevent any further disruptions.
Posted Jul 25, 2023 - 19:53 CEST
Identified
We have identified an issue that affects a subset of customers and are working towards a resolution.
Further updates will be posted here soon.
Posted Jul 25, 2023 - 19:30 CEST
Investigating
We are currently investigating this issue.
Posted Jul 25, 2023 - 17:15 CEST
This incident affected: Templafy Hive (Email Signature).