Users and admins not able to access some assets in library
Incident Report for Templafy
Postmortem

On September 14th, 2023, starting at 08:00 AM CET, users of Templafy Hive encountered an issue where they were unable to access some asset folders in library. The root cause of this problem was that the navigation paths for the library assets were out of sync at the database level. This issue was caused by a migration problem that occurred during recent refactoring.

Upon receiving notifications, our engineers fixed the migration problem. This action restored the proper functionality of the application, successfully resolving the incident by September 15th at 03:27 PM CET.

Posted Sep 18, 2023 - 14:20 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Sep 15, 2023 - 15:25 CEST
Update
All regions are affected by this bug at the moment.
Posted Sep 15, 2023 - 13:14 CEST
Update
Root cause has been identified and the team is working towards a validating a fix.
Posted Sep 15, 2023 - 12:47 CEST
Identified
We have identified an issue that affects a subset of customers and are working towards a resolution.
Further updates will be posted here soon.
Posted Sep 15, 2023 - 11:53 CEST
This incident affected: Templafy Hive (Library & Dynamics).