The users cannot use "Search" in Library App on West Europe (Production 0)
Incident Report for Templafy
Postmortem

On October 3rd, 2023, starting at 10:35 AM CET, a significant number of users of Templafy Hive in the West Europe (Production 0) region encountered difficulties while trying to use the search field within our platform. As we delved into the situation, it became apparent that some challenges related to an internal memory allocation setting had arisen, directly impacting the search functionality and hindering user experience.

Upon detecting the issue, our engineers immediately identified the underlying memory allocation constraint and swiftly took actions to rectify the situation. By 1:25 PM CET, the system's performance and functionality, including the search field, were fully restored to ensure seamless operations for our Templafy Hive users in Production0.

Posted Oct 19, 2023 - 15:59 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Oct 03, 2023 - 13:25 CEST
Investigating
We are currently investigating this issue.
Posted Oct 03, 2023 - 11:53 CEST
This incident affected: Templafy Hive (Library & Dynamics).