Service degradation - Templafy Web add-ins Unavailable on Mac After Office 16.99 Update

Incident Report for Templafy

Resolved

Since this issue was caused by a recent Microsoft Office update, we have created a GitHub issue to bring it to Microsoft's attention. Until Microsoft addresses the problem, affected users can use the following workaround to fully resolve the Web Add-in loading issue:
https://support.templafy.com/hc/en-us/articles/29028257609501-Templafy-Web-Add-ins-no-longer-accessible-on-Mac-after-Microsoft-Office-update-16-99
We apologize for the impact to affected customers.
Posted Jul 22, 2025 - 16:31 CEST

Monitoring

The incident has been successfully mitigated, and our team is actively monitoring the situation to ensure ongoing stability and performance. We are observing the systems to prevent any further disruptions.
Posted Jul 22, 2025 - 13:29 CEST

Identified

We have identified an issue that affects a subset of customers and are working towards a resolution.
After updating Office to version 16.99 on Mac, Templafy Web add-ins in Word, Excel, and PowerPoint are no longer accessible.
Further updates will be posted here soon.
Posted Jul 22, 2025 - 11:35 CEST
This incident affected: Templafy Hive (Library & Dynamics).