Service degradation - Connector issues
Incident Report for Templafy
Postmortem

A deployment at 8:02 CEST on the 1st of June caused data inconsistencies resulting in an outage for data connectors relying on certificate authentication. This affected only customers in West Europe (Prod0) region. The problem was first noticed by Templafy at 8:04 and reported by customers at 8:25 CEST. The incident was resolved at 11:30 CEST.
Moving forward, steps will be taken to ensure that the data remains consistent, identifiers are unique, and better monitoring is in place to prevent similar incidents from happening again.

Posted Jun 07, 2023 - 08:03 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Jun 01, 2023 - 11:30 CEST
Identified
We have identified an issue related to a subset of our connectors and are working towards a resolution. The incident affects only customers in West Europe (Prod0) region.
Further updates will be posted here soon.
Posted Jun 01, 2023 - 09:15 CEST
This incident affected: Templafy Hive (Integrations).