Service degradation - Infinite reload issue encountered by users
Incident Report for Templafy
Postmortem

On January 23, 2024, starting at 16:04 CET, users in our West Europe (Production 0) region were affected by an issue caused by the migration to partitioned cookies. The problem impacted a subset of users who had their browsers or office applications open during the update process. The issue manifested as infinite web page reloading for the affected users. To address the problem, users were advised to restart both browsers and Microsoft Office.
Following a detailed investigation, the engineering team identified the root cause and successfully implemented a solution that resolved the infinite reloading without requiring user intervention. The solution was deployed, and by 22:04 CET, the problem was mitigated.
Subsequently, a comprehensive review led to the definition of actions and procedures aimed at enhancing the resiliency of our system against similar changes.

Posted Jan 26, 2024 - 11:44 CET

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Jan 25, 2024 - 07:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 22:04 CET
Update
The engineering team has implemented a fix and has started rolling it out to all systems. We will post a notification once this is completed.
Posted Jan 23, 2024 - 20:15 CET
Update
The engineering team has identified the root cause of the issue and is actively working on implementing a fix.
Posted Jan 23, 2024 - 18:01 CET
Identified
We have identified an issue that affects a subset of customers and are working towards a resolution.

A potential workaround for users is to close both their web browser and Microsoft Office completely, and then reopen them.
We are working on a fix for all users that will not require any user intervention.

Further updates will be posted here soon.
Posted Jan 23, 2024 - 16:04 CET
This incident affected: Templafy Hive (Account Management, Authentication, User Management, Resource Management, Add-in Management, Library & Dynamics, Email Signature, Integrations).