Azure - Error Network Connectivity
Incident Report for Templafy
Resolved
This incident has been resolved.
Posted May 03, 2019 - 11:42 CEST
Monitoring
The situation has improved and we will continue monitoring the performance.
Posted May 03, 2019 - 09:53 CEST
Identified
We investigated the issue and identified it to be a local issue in the Copenhagen area, causing slow downs to the Templafy Web App.
Posted May 03, 2019 - 09:52 CEST
Investigating
We are currently experiencing problems with Templafy. This is caused by Network Connectivity issues in Microsoft Azure.
Posted May 03, 2019 - 09:27 CEST
This incident affected: Templafy One (WebApp).