Issues when accessing Templafy

Incident Report for Templafy

Resolved

The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Mar 12, 2026 - 15:50 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2026 - 14:20 CET

Identified

We have identified an issue that affects a subset of customers on West Europe (Production0), Australia East (Production 3), West Europe (Production5) and are working towards a resolution.

Further updates will be posted here soon.
Posted Mar 12, 2026 - 14:08 CET
This incident affected: Templafy Hive (Authentication, Email Signature, Library & Dynamics).