Users from West Europe located in Prod0 unable to create document(s)
Incident Report for Templafy
Postmortem

On July 4, 2023, starting at 9:27 AM CET, users provisioned in WestEurope Prod 0 encountered a critical issue that prevented them from creating documents. This incident was attributed to an internal misconfiguration within the system.

Following engineering investigation and troubleshooting, the internal misconfiguration was identified and subsequently reverted. This resolution action effectively restored the document creation functionality for all affected users.

The incident was successfully resolved at 11:15 AM CET.

Posted Jul 04, 2023 - 11:28 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Jul 04, 2023 - 11:17 CEST
Identified
We have identified an issue that affects a subset of customers and are working towards a resolution.
Further updates will be posted here soon.
Posted Jul 04, 2023 - 10:08 CEST
Investigating
We are currently investigating this issue.
Posted Jul 04, 2023 - 10:07 CEST
This incident affected: Templafy Hive (Library & Dynamics).