Unable to access asset folders
Incident Report for Templafy
Postmortem

On September 14th, 2023, starting at 08:00 AM CET, users of Templafy Hive encountered an issue where they were unable to access asset folders. The root cause of this problem was traced back to a recent change in the way navigation paths were handled. Specifically, the handling of certain characters had been altered, resulting in unforeseen complications in asset folder routing.

Upon receiving notifications, our engineers swiftly identified the issue and initiated corrective measures to revert the system to its previous, fully functional state. This action restored the proper functionality of the application, successfully resolving the incident by 02:55 PM CET.

Posted Sep 15, 2023 - 13:25 CEST

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Sep 14, 2023 - 14:57 CEST
Update
Our engineering team has successfully identified the root cause and authored a fix for the reported issue.
Posted Sep 14, 2023 - 14:14 CEST
Identified
We have identified an issue that affects a subset of customers and are working towards a resolution.
Further updates will be posted here soon.
Posted Sep 14, 2023 - 13:19 CEST
This incident affected: Templafy Hive (Library & Dynamics).