Desktop clients are failing when checking for updates

Incident Report for Templafy

Resolved

The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Nov 06, 2025 - 15:47 CET

Monitoring

The incident has been successfully mitigated, and our team is actively monitoring the situation to ensure ongoing stability and performance. We are observing the systems to prevent any further disruptions.
Posted Nov 06, 2025 - 14:26 CET

Identified

We have identified an issue that affects a subset of customers and are working towards a resolution.
Further updates will be posted here soon.
Posted Nov 06, 2025 - 13:54 CET

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 13:09 CET

Investigating

We are currently investigating this issue.
Posted Nov 06, 2025 - 12:10 CET
This incident affected: Templafy Hive (Add-in Management).