Service degradation - A subset of users belonging to partner tenants are facing challenges while attempting to log in to the application.
Incident Report for Templafy
Postmortem

On February 1st, starting at 7:45 AM, users belonging to partner tenants encountered authentication issues. The problem surfaced only when users from partner tenants attempted to access those tenants other than their own, situated on different clusters. The engineering team identified the issue at 9:06 AM CET, attributing it to recent changes. Swiftly responding, a fix was implemented and deployed across all clusters by 10:40 AM CET, successfully restoring normal system functionality for the affected users. To prevent future occurrences, we are enhancing our automated testing procedures, ensuring the robustness of cross-tenant functionality and averting similar issues.

Posted Feb 02, 2024 - 13:25 CET

Resolved
The incident has been resolved, and further information will be provided in a postmortem shortly.

We apologize for the impact to affected customers.
Posted Feb 01, 2024 - 10:40 CET
Identified
We have identified an issue that affects a subset of customers and are working towards a resolution.
Further updates will be posted here soon.
Posted Feb 01, 2024 - 09:15 CET
This incident affected: Templafy Hive (Authentication, User Management).