Downtime
Incident Report for Templafy
Postmortem

Downtime
We experienced 4 minutes of downtime on April 10th and to explain further what happened, please see the below note.

Summary
Shortly after a new release was finished, our front-end servers were not operational, which resulted in a downtime for 4 minutes. We started to investigate the issue immediately and identified the root cause within the first minute of the downtime period.

The issue was identified at 15:11 UTC and resolved at 15:15 UTC on April 10th.

Root cause
We identified the root cause to be a plugin that conflicted with one of our WebApp initialization processes and subsequently caused our front-end servers to be down for 4 minutes.

Resolution
After quickly identifying the issue, we evaluated the need for the plugin and decided to immediately remove it from all our environments. This rectified the issue and the release was completed successfully. In light of this incident, we have improved our procedure when pre-checking the environment.

We sincerely apologize for the inconvenience and loss of service experienced with Templafy for the affected users.

Posted Apr 11, 2019 - 13:52 CEST

Resolved
It has been fixed and all tenants are operational. Post mortem will be made available shortly.
Posted Apr 10, 2019 - 16:16 CEST
Identified
For approximately 4 minutes Templafy WebApp has been unavailable due to an unexpected problem during the deployment of a new release. We have identified the issue, related to a third party component, and we are looking into the fix.
Posted Apr 10, 2019 - 16:15 CEST
This incident affected: Templafy One (WebApp).